Ad management console availability issue

Incident Report for Aqua Platform

Resolved

The fix appears to have corrected the issue. We will continue to monitor the machines closely in the coming hours.
Posted Apr 27, 2024 - 12:28 UTC

Monitoring

We've implemented a fix and are monitoring the servers.
Posted Apr 27, 2024 - 12:27 UTC

Investigating

We're investigating an issue with the availability of the ad management console.
Posted Apr 27, 2024 - 12:06 UTC
This incident affected: Adserver Hosting Service (Ad Management Console).